Domingo, 20 de Outubro de 2019

Por Paulo Alves, para o TechTudo

28/01/2019 07h00 Atualizado 2019-01-28T09:00:56.159Z


O Excel permite fazer cálculos automatizados para somar e subtrair valores nas células, inclusive de horas. O recurso funciona de maneira similar à soma de números inteiros comuns, mas tem suas particularidades. Ao alimentar uma planilha de banco de horas, por exemplo, é preciso fazer alguns ajustes para que o programa não se confunda e acabe mostrando tempos errados. Veja a seguir, como somar e subtrair horas sem errar a contagem no processador de planilhas da Microsoft.

Quer comprar celular, TV e outros produtos com desconto? Conheça o Compare TechTudo

Como somar e subtrair intervalo de horas

Passo 1. Em uma planilha de banco de horas que marca horários de entrada e saída, marque todas as células que conterão essa informação e acesse o menu “Formatar células”;

Passo 2. No menu “Categoria” na lateral, selecione “Personalizado” e, no campo “Tipo”, digite: [h]: mm; @. Depois, pressione "OK" para avançar e configurar a planilha para horas;

Passo 3. Preencha normalmente as células com horários de entrada e saída. Na coluna que marca o total de horas trabalhadas no dia, use a ferramenta SOMA para efetuar a subtração entre o horário maior e o horário menor. No exemplo, a fórmula ficaria: =SOMA(D6-C6);

Passo 4. Se o cálculo tiver mais de um intervalo de horas, separe os turnos em parênteses diferentes: =SOMA(D6-C6)+(F6-E6). Lembre-se de sempre colocar o horário mais tarde na frente de cada subtração;

Passo 5. Ao teclar Enter, a célula da última coluna deverá exibir a contagem total de horas trabalhadas no dia;

Passo 6. Em seguida, basta clicar na primeira célula da coluna de contagem e arrastar até o final para replicar a mesma fórmula para as demais linhas.

Como somar e subtrair quantidade de horas

Se uma planilha de horas contabiliza apenas a quantidade de tempo trabalhado, a soma pode ser feita de maneira mais direta.

Passo 1. Primeiro, marque as células da planilha que conter

... ão dados de horas e acesse o menu de formatação. Em seguida, digite: [h]: mm; @ no campo "Tipo";

Passo 2. Crie uma coluna ao lado da contagem de horas e use a ferramenta de soma para contabilizar a quantidade total de horas trabalhadas. No exemplo, basta somar as células em qualquer ordem.

Como recuperar arquivos de texto (.txt)? Troque dicas no Fórum do TechTudo.



>>> Veja o artigo completo no TechTudo